ArtNet Input/Output

Frequently Asked Questions from Customers

Moderators: Anton, Logan, Daniel, Dmitry

Post Reply
Mitchball
Posts: 2
Joined: Fri Jan 18, 2019 9:20 am

ArtNet Input/Output

Post by Mitchball » Sat Feb 09, 2019 12:29 pm

I am having issues with detecting ArtNet streams. I will occasionally detect ArtNet but it is not consistent.

Completely unable to output ArtNet streams at this time. I have tried directed broadcast to specific IP addresses as well as using a broadcast IP range.

Has anyone else experienced this issue and is there a fix in the works?

Also, will there be an update in which I can use RDM over ArtNet?

Logan
Posts: 35
Joined: Mon Dec 17, 2018 4:54 pm

Re: ArtNet Input/Output

Post by Logan » Mon Feb 11, 2019 9:08 am

Hello -

Can you please confirm which version of software you are using?

In version 0.5tc, the Destination IP 255.255.255.255 is a special broadcast which allows connection to the network regardless of IP address - I suggest we start with that

At the bottom of the Slot data you will see the option < Disabled >

This needs to be changed to allow this Slot to broadcast

Simply select the button via the touchscreen, and use the navigation buttons to select < Enabled >

Image

At this point, the slot should be set up for broadcasting

We now have to decide where the DMX channel information is sourced from - this is done via the < Set > menu

Highlight the < Set > button via the touchscreen, and use the navigation buttons to select your source

Image

There are are the following options:
  • ArtNet01 - ArtNet04 - this is assigning internal ArtNet Slot (1-4) as a source which is edited from the < View > menu
  • DMX In - this assigns an external source of DMX through the 5-Pin input on the top of the unit (Merge must be turned on from the DMX/RDM output menu)
  • DMX Out - this assigns the internal DMX Output as the source, which is edited from the DMX/RDM output menu
As far as RDM output over ArtNet, I am uncertain will ask the developers and see where we are and get back to you

Post Reply